Centos6.5手动升级GCC

By | 2018年10月12日

服务器需要安装opencc,编译需要gcc4.6以上版本,而centos6.5默认只能到4.4,所以需要手动升级一下

先去:http://ftp.gnu.org/gnu/gcc/ 这里下载你需要升级到版本

然后就是等待就行了

发表评论

电子邮件地址不会被公开。 必填项已用*标注

This site uses Akismet to reduce spam. Learn how your comment data is processed.